Back to overview
Downtime
vegame.coders.fail is down
Dec 19 at 09:05pm UTC
Affected services
vegame.coders.fail
Resolved
Dec 19 at 10:12pm UTC
The Cloudflare API token for the Caddy DNS challenge has been corrected, automatically issuing a new certificate.
Affected services
Created
Dec 19 at 09:05pm UTC
Vegames certificate for HTTPS ran out.
Affected services