Back to overview
Degraded

SSL certificate issues

Nov 07 at 10:30am UTC
Affected services
vegame.coders.fail

Resolved
Nov 10 at 11:00am UTC

A temporary quick fix restored access to all services.
Cloudflare allows us to make these quick changes, when necessary.

Updated
Nov 07 at 12:00pm UTC

The default operating behaviour has been restored, and quick fixes have been removed.
The custom domain feature of WebsiteAI.me had to be rolled back, and a bug report has been filed with Caddy web server.

Created
Nov 07 at 10:30am UTC

Due to infrastructure setup changes to allow for custom domains for WebsiteAI.me customers, a certificate error affects other services.
Caddy web server is erroneously using a Cloudflare origin server certificate only meant for WebsiteAI.me for other services as well.